summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Adam <thomas@xteddy.org>2015-02-15 21:19:51 +0000
committerThomas Adam <thomas@xteddy.org>2015-02-15 21:19:51 +0000
commitbe6dc83277c49c8f7db30cc363134463af0aa596 (patch)
treeeaa685cd8ce41ba6c3114037bf42d22999ae4f9a /Makefile.am
parentc2bbaab2ac06420fa56c872294a9f8d7b326571e (diff)
Revert "Add -Wno-format-nonliteral to Makefile.am"
Oh well. This will hide legitimate programming errors, which I knew, so I'll just have to accept that when looking through the compiler output. This reverts commit c2bbaab2ac06420fa56c872294a9f8d7b326571e.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ccb3c2ad..63e20b17 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,7 +32,7 @@ CFLAGS += -Wno-long-long -Wall -W -Wnested-externs -Wformat=2
CFLAGS += -Wmissing-prototypes -Wstrict-prototypes -Wmissing-declarations
CFLAGS += -Wwrite-strings -Wshadow -Wpointer-arith -Wsign-compare
CFLAGS += -Wundef -Wbad-function-cast -Winline -Wcast-align
-CFLAGS += -Wdeclaration-after-statement -Wno-format-nonliteral
+CFLAGS += -Wdeclaration-after-statement
CPPFLAGS += -DDEBUG
endif
if IS_GCC4