summaryrefslogtreecommitdiffstats
path: root/server/Cargo.toml
diff options
context:
space:
mode:
authorDessalines <tyhou13@gmx.com>2020-05-16 21:09:26 -0400
committerDessalines <tyhou13@gmx.com>2020-05-16 21:09:26 -0400
commitf15c3b4e1e5808f9b1153b03ed87ed64a9851ce5 (patch)
treed630db482b06ddaed40d907e92159d2dc7cd292e /server/Cargo.toml
parent940dc73f280742e553395d6a56eaca015a234b3a (diff)
parent9e61c3be94c623b43b2e87ed060bfebc041d1eaa (diff)
Merge branch 'yerba_rework-imports' into federation
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
index cf680b66..a28f98e8 100644
--- a/server/Cargo.toml
+++ b/server/Cargo.toml
@@ -4,11 +4,15 @@ version = "0.0.1"
authors = ["Dessalines <happydooby@gmail.com>"]
edition = "2018"
+[patch.crates-io]
+typed-builder = { git = "https://git.asonix.dog/asonix/typed-builder" }
+
[dependencies]
diesel = { version = "1.4.4", features = ["postgres","chrono","r2d2","64-column-tables","serde_json"] }
diesel_migrations = "1.4.0"
dotenv = "0.15.0"
-activitystreams = "0.6.1"
+activitystreams = "0.6.2"
+activitystreams-new = { version = "0.1.0", git = "https://git.asonix.dog/asonix/activitystreams-sketch" }
bcrypt = "0.8.0"
chrono = { version = "0.4.7", features = ["serde"] }
failure = "0.1.8"