summaryrefslogtreecommitdiffstats
path: root/server/Cargo.toml
diff options
context:
space:
mode:
authorFelix <me@nutomic.com>2020-05-16 16:04:08 +0200
committerFelix <me@nutomic.com>2020-05-16 20:04:17 +0200
commit9e61c3be94c623b43b2e87ed060bfebc041d1eaa (patch)
treef622a2e429363febf43e021038c67ae8d55dfb1d /server/Cargo.toml
parent3a4973ad68562f9ccb4a9f4442333e0478bc7b04 (diff)
Rework imports
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
index ab76d06f..2c11c191 100644
--- a/server/Cargo.toml
+++ b/server/Cargo.toml
@@ -4,11 +4,15 @@ version = "0.0.1"
authors = ["Dessalines <happydooby@gmail.com>"]
edition = "2018"
+[patch.crates-io]
+typed-builder = { git = "https://git.asonix.dog/asonix/typed-builder" }
+
[dependencies]
diesel = { version = "1.4.4", features = ["postgres","chrono","r2d2","64-column-tables","serde_json"] }
diesel_migrations = "1.4.0"
dotenv = "0.15.0"
-activitystreams = "0.6.0"
+activitystreams = "0.6.2"
+activitystreams-new = { version = "0.1.0", git = "https://git.asonix.dog/asonix/activitystreams-sketch" }
bcrypt = "0.6.2"
chrono = { version = "0.4.7", features = ["serde"] }
failure = "0.1.5"