summaryrefslogtreecommitdiffstats
path: root/benches/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'benches/Cargo.toml')
-rw-r--r--benches/Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/benches/Cargo.toml b/benches/Cargo.toml
index 3a90943f..cca0ece5 100644
--- a/benches/Cargo.toml
+++ b/benches/Cargo.toml
@@ -8,6 +8,9 @@ edition = "2018"
tokio = { version = "0.3.0", path = "../tokio", features = ["full"] }
bencher = "0.1.5"
+[target.'cfg(unix)'.dependencies]
+libc = "0.2.42"
+
[[bench]]
name = "spawn"
path = "spawn.rs"
@@ -33,3 +36,8 @@ harness = false
name = "sync_semaphore"
path = "sync_semaphore.rs"
harness = false
+
+[[bench]]
+name = "signal"
+path = "signal.rs"
+harness = false