summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorEliza Weisman <eliza@buoyant.io>2019-06-28 13:13:46 -0700
committerGitHub <noreply@github.com>2019-06-28 13:13:46 -0700
commitaf46eac5837af4871144923b1e75f38c41e8896d (patch)
treece582f445bfda6d2af52dc22dbde5f89c97f673d /Cargo.toml
parente7488d983e025d1b3c025b33009dc3055b966e16 (diff)
chore: remove `tokio-trace`, add "Related Projects" to README (#1221)
## Motivation The `tokio-trace` and `tokio-trace-core` crates have been renamed to `tracing` and `tracing-core`, and moved to their own repository (`tokio-rs/tracing`). ## Solution This branch removes `tokio-trace` and `tokio-trace-core` from the `tokio` repository. In addition, I've added a "Related Projects" section to the root README, which lists `tracing` (as well as `mio`, and `bytes`) as other libraries maintained by the Tokio project. I thought that this would help folks looking for `tokio-trace` here find it in its new home. In addition, it changes `tokio` to depend on `tracing-core` rather than `tokio-trace-core`. Closes #1159 Signed-off-by: Eliza Weisman <eliza@buoyant.io>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 0 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4b14d077..de01ba67 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,8 +18,6 @@ members = [
"tokio-timer",
"tokio-tcp",
# "tokio-tls",
- # "tokio-trace",
- # "tokio-trace/tokio-trace-core",
"tokio-udp",
# "tokio-uds",
]