summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2019-06-27 22:30:56 -0700
committerGitHub <noreply@github.com>2019-06-27 22:30:56 -0700
commite7488d983e025d1b3c025b33009dc3055b966e16 (patch)
treee04edcecb903a3ea56b51d3b3691ce6be1360ab2 /Cargo.toml
parente4415d986ace8f63a7204b2dc40cf58325953c4e (diff)
threadpool: update to std::future (#1219)
An initial pass at updating `tokio-threadpool` to `std::future`. The codebase and tests both now run using `std::future` but the wake mechanism is not ideal. Follow up work will be required to improve on this. Refs: #1200
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7d93dcaf..4b14d077 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,7 +14,7 @@ members = [
# "tokio-signal",
"tokio-sync",
"tokio-test",
- # "tokio-threadpool",
+ "tokio-threadpool",
"tokio-timer",
"tokio-tcp",
# "tokio-tls",