summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorNicholas Marriott <nicholas.marriott@gmail.com>2015-01-12 22:46:01 +0000
committerNicholas Marriott <nicholas.marriott@gmail.com>2015-01-12 22:46:06 +0000
commita9644c1f8bf28b7c27edca1d8c85275ae6f89509 (patch)
treeba0729feb6817ff7aea941bf96ae028020e6f276 /Makefile.am
parentdaea0e4fff77e63ea05392b67d96606c5e7b3ecc (diff)
We do not need to add /usr/local to CPPFLAGS; if configure managed to pass then
the dependencies must already be in the search path. Reported by Romain Naour.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 82469e4f..071c3a17 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -36,12 +36,12 @@ CFLAGS += -Wdeclaration-after-statement
CPPFLAGS += -DDEBUG
endif
if IS_GCC4
-CPPFLAGS += -iquote. -I/usr/local/include
+CPPFLAGS += -iquote.
if IS_DEBUG
CFLAGS += -Wno-pointer-sign
endif
else
-CPPFLAGS += -I. -I- -I/usr/local/include
+CPPFLAGS += -I. -I-
endif
endif