summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorNicholas Marriott <nicholas.marriott@gmail.com>2015-06-04 01:21:41 +0100
committerNicholas Marriott <nicholas.marriott@gmail.com>2015-06-04 01:21:41 +0100
commit32bc8f4dd4a2cfa814ebf96691f2723d5e43971a (patch)
tree113f51a049dd9d8f99bfdfc411be90c44c862bb7 /Makefile.am
parentd2b35e19cdd61d163d26c4babccc1550e72a9623 (diff)
HTML bits are now elsewhere.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am19
1 files changed, 0 insertions, 19 deletions
diff --git a/Makefile.am b/Makefile.am
index 1b306a01..29294d87 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -248,22 +248,3 @@ install-exec-hook:
$(mkdir_p) $(DESTDIR)$(mandir)/man1
$(INSTALL_DATA) $(srcdir)/tmux.1.@MANFORMAT@ \
$(DESTDIR)$(mandir)/man1/tmux.1
-
-# Update SF web site.
-upload-index.html: update-index.html
- scp www/index.html www/main.css www/images/*.png \
- www/logo.png www/favicon.ico \
- ${USER},tmux@web.sf.net:/home/groups/t/tm/tmux/htdocs
- rm -f www/index.html www/images/small-*
-
-update-index.html:
- (cd www/images && \
- rm -f small-* && \
- for i in *.png; do \
- convert "$$i" \
- -resize '150x' -resize 'x100<' \
- -gravity center -crop 150x100+0+0 +repage \
- "small-$$i"; \
- done \
- )
- sed "s/%%RELEASE%%/${RELEASE}/g" www/index.html.in >www/index.html