summaryrefslogtreecommitdiffstats
path: root/crates/starship-cache/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/starship-cache/Cargo.toml')
-rw-r--r--crates/starship-cache/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/crates/starship-cache/Cargo.toml b/crates/starship-cache/Cargo.toml
new file mode 100644
index 000000000..bb66cd150
--- /dev/null
+++ b/crates/starship-cache/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "starship-cache"
+version = "0.1.0"
+authors = ["Starship Contributors"]
+description = "Intelligent caching for Starship"
+edition = "2018"
+license = "ISC"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+dirs = "3.0.2"
+serde = { version = "1.0.126", features = ["derive"] }
+thiserror = "1.0.25"
+toml = "0.5.8"
+
+[dev-dependencies]
+tempfile = "3.2.0"