summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-05-09 10:24:37 +0200
committerMatthias Beyer <mail@beyermatthias.de>2020-05-09 10:41:15 +0200
commitdc4c5a3fdd0f01d331e9e53ed4038e4653f5bea1 (patch)
tree55741c8504be742b4f50c1c4105f192bca1dd13b /Cargo.toml
parent376a292ba7193bbf974b5ba34e6d05e215a3d10a (diff)
Setup logging in tests
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 561042d..20e41d8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,6 +30,7 @@ toml = "0.5"
serde_json = "1"
quickcheck = "0.8"
serde_derive = "1"
+env_logger = "0.7"
[features]
default = ["backend_toml", "backend_serde_json"]