summaryrefslogtreecommitdiffstats
path: root/openpgp-ffi/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'openpgp-ffi/Cargo.toml')
-rw-r--r--openpgp-ffi/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/openpgp-ffi/Cargo.toml b/openpgp-ffi/Cargo.toml
index 85973bec..67a951bf 100644
--- a/openpgp-ffi/Cargo.toml
+++ b/openpgp-ffi/Cargo.toml
@@ -24,13 +24,13 @@ maintenance = { status = "actively-developed" }
[dependencies]
sequoia-ffi-macros = { path = "../ffi-macros", version = "0.20" }
sequoia-openpgp = { path = "../openpgp", version = "0.20", default-features = false }
-anyhow = "1.0.5"
-lazy_static = "1.4.0"
-libc = "0.2.66"
-memsec = { version = "0.6", default-features = false }
+anyhow = "=1.0.5"
+lazy_static = "=1.4.0"
+libc = "=0.2.66"
+memsec = { version = "=0.6.0", default-features = false }
[dev-dependencies]
-filetime = "0.2"
+filetime = "=0.2.0"
[lib]
crate-type = ["lib", "cdylib", "staticlib"]