summaryrefslogtreecommitdiffstats
path: root/openpgp-ffi/Cargo.toml
diff options
context:
space:
mode:
authorNora Widdecke <nora@sequoia-pgp.org>2020-12-11 13:20:18 +0100
committerNora Widdecke <nora@sequoia-pgp.org>2020-12-11 13:20:18 +0100
commit07be9f27373824811efa53576486080458a9c8c3 (patch)
treed14432f9a6a36cf14b33809d67c093a0884cd661 /openpgp-ffi/Cargo.toml
parent386b3bc3bbaf7a7abaaa2c2587b0510c161cb67a (diff)
commit Cargo.tomls with exact minimum versionsnora/minimal_toml
Diffstat (limited to 'openpgp-ffi/Cargo.toml')
-rw-r--r--openpgp-ffi/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/openpgp-ffi/Cargo.toml b/openpgp-ffi/Cargo.toml
index 85973bec..67a951bf 100644
--- a/openpgp-ffi/Cargo.toml
+++ b/openpgp-ffi/Cargo.toml
@@ -24,13 +24,13 @@ maintenance = { status = "actively-developed" }
[dependencies]
sequoia-ffi-macros = { path = "../ffi-macros", version = "0.20" }
sequoia-openpgp = { path = "../openpgp", version = "0.20", default-features = false }
-anyhow = "1.0.5"
-lazy_static = "1.4.0"
-libc = "0.2.66"
-memsec = { version = "0.6", default-features = false }
+anyhow = "=1.0.5"
+lazy_static = "=1.4.0"
+libc = "=0.2.66"
+memsec = { version = "=0.6.0", default-features = false }
[dev-dependencies]
-filetime = "0.2"
+filetime = "=0.2.0"
[lib]
crate-type = ["lib", "cdylib", "staticlib"]