summaryrefslogtreecommitdiffstats
path: root/ipfs-api/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ipfs-api/Cargo.toml')
-rw-r--r--ipfs-api/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/ipfs-api/Cargo.toml b/ipfs-api/Cargo.toml
index 88ed983..2fba349 100644
--- a/ipfs-api/Cargo.toml
+++ b/ipfs-api/Cargo.toml
@@ -30,6 +30,7 @@ futures = "0.3"
http = "0.2"
hyper = { version = "0.13", optional = true }
hyper-tls = { version = "0.4", optional = true }
+hyper-rustls = { version = "0.20", optional = true }
hyper-multipart-rfc7578 = { version = "0.4.0-rc", optional = true }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"