summaryrefslogtreecommitdiffstats
path: root/ipfs-api/Cargo.toml
diff options
context:
space:
mode:
authorJulius Michaelis <gitter@liftm.de>2021-01-11 23:09:28 +0900
committerJulius Michaelis <gitter@liftm.de>2021-01-17 16:46:36 +0900
commitc465720a494312aea93aa87e16ff6baf25ef2e11 (patch)
treef3c437c3d6ace34201ea4c6827941df56dba540b /ipfs-api/Cargo.toml
parent57f27461943670f3d024e0e4ece9fb2a15035344 (diff)
allow hyper-rustls or no tls as alternatives for hyper-tls
(Another attempt at @akru's #39.)
Diffstat (limited to 'ipfs-api/Cargo.toml')
-rw-r--r--ipfs-api/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/ipfs-api/Cargo.toml b/ipfs-api/Cargo.toml
index 88ed983..2fba349 100644
--- a/ipfs-api/Cargo.toml
+++ b/ipfs-api/Cargo.toml
@@ -30,6 +30,7 @@ futures = "0.3"
http = "0.2"
hyper = { version = "0.13", optional = true }
hyper-tls = { version = "0.4", optional = true }
+hyper-rustls = { version = "0.20", optional = true }
hyper-multipart-rfc7578 = { version = "0.4.0-rc", optional = true }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"