summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2016-03-10 20:48:44 -0500
committerAndrew Gallant <jamslam@gmail.com>2016-03-10 20:48:44 -0500
commit403bb72a4dd7152a2a128b3dd3d5cbd7a61b791e (patch)
treef11f45bc20aba98f46e8f0cbe3d5060e7e42947c /Cargo.toml
parent9d1e619ff359b6e609b02f01e36952e603104bc6 (diff)
beating 'grep -E' on some things
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e562a584..24b34617 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,7 +14,10 @@ license = "Unlicense/MIT"
[dependencies]
docopt = "0.6"
+memchr = "0.1"
+memmap = "0.2"
regex = { version = "0.1", path = "/home/andrew/rust/regex" }
+regex-syntax = { version = "0.2", path = "/home/andrew/rust/regex/regex-syntax" }
rustc-serialize = "0.3"
[profile.release]