summaryrefslogtreecommitdiffstats
path: root/librepology/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'librepology/Cargo.toml')
-rw-r--r--librepology/Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/librepology/Cargo.toml b/librepology/Cargo.toml
index 7379b10..5f7bb52 100644
--- a/librepology/Cargo.toml
+++ b/librepology/Cargo.toml
@@ -15,3 +15,12 @@ failure = "0.1"
log = "0.4"
derive_more = "0.14"
curl = "0.4"
+
+filters = { version = "0.3", optional = true }
+derive-new = { version = "0.5", optional = true }
+
+[features]
+# By default, we include the filters functionality
+default = [ "packagefilters" ]
+
+packagefilters = ["filters", "derive-new"] \ No newline at end of file