summaryrefslogtreecommitdiffstats
path: root/default.nix
diff options
context:
space:
mode:
authorAntoine Eiche <lewo@abesis.fr>2020-05-08 21:02:55 +0200
committerAntoine Eiche <lewo@abesis.fr>2020-05-08 21:02:55 +0200
commit7788eccc24475e52245acd09c9a082ea5e24a04e (patch)
treecde9c999497800e98ddccb99596bcd66ed7f056a /default.nix
parent9b5779de163d4a4ec2ec095ab29141eb60c29411 (diff)
parentb4f6d963650b959f12afb91221c78422b021fe7a (diff)
Merge branch 'eqyiel/nixos-mailserver-feat/make-lmtp_save_to_detail_mailbox-optional'
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/default.nix b/default.nix
index 499e0aa..efc82e9 100644
--- a/default.nix
+++ b/default.nix
@@ -182,6 +182,16 @@ in
default = {};
};
+ lmptSaveToDetailMailbox = mkOption {
+ type = types.enum ["yes" "no"];
+ default = "yes";
+ description = ''
+ If an email address is delimited by a "+", should it be filed into a
+ mailbox matching the string after the "+"? For example,
+ user1+test@example.com would be filed into the mailbox "test".
+ '';
+ };
+
extraVirtualAliases = mkOption {
type = types.loaOf (mkOptionType {
name = "Login Account";