summaryrefslogtreecommitdiffstats
path: root/default.nix
diff options
context:
space:
mode:
authorRuben Maher <ruben@maher.fyi>2019-09-01 20:21:11 +0900
committerRuben Maher <ruben@maher.fyi>2019-09-01 20:21:11 +0900
commitb4f6d963650b959f12afb91221c78422b021fe7a (patch)
tree7daee5f49e58e30415b3e710e1af397d44ef713d /default.nix
parent4b480d14455afe44aa4c0c219b20480de502a596 (diff)
fix: make surprising lmtp_save_to_detail_mailbox behaviour optional
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/default.nix b/default.nix
index e4d8785..3e37a71 100644
--- a/default.nix
+++ b/default.nix
@@ -144,6 +144,16 @@ in
default = {};
};
+ lmptSaveToDetailMailbox = mkOption {
+ type = types.enum ["yes" "no"];
+ default = "yes";
+ description = ''
+ If an email address is delimited by a "+", should it be filed into a
+ mailbox matching the string after the "+"? For example,
+ user1+test@example.com would be filed into the mailbox "test".
+ '';
+ };
+
extraVirtualAliases = mkOption {
type = types.loaOf (mkOptionType {
name = "Login Account";