summaryrefslogtreecommitdiffstats
path: root/default.nix
diff options
context:
space:
mode:
authorAntoine Eiche <lewo@abesis.fr>2020-04-25 23:33:01 +0200
committerAntoine Eiche <lewo@abesis.fr>2020-05-08 20:43:46 +0200
commit41219cc690e69d5dbdb028e755fdca95c837e23a (patch)
tree0e2d59b9e90c49fc199819085c95d84c71ab74d0 /default.nix
parentd47e4ead88043615c76c275879d38004c91cd264 (diff)
Rename rejectMessage to sendOnlyRejectMessage
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix7
1 files changed, 4 insertions, 3 deletions
diff --git a/default.nix b/default.nix
index 7e2eb6c..499e0aa 100644
--- a/default.nix
+++ b/default.nix
@@ -143,12 +143,13 @@ in
default = false;
description = ''
Specifies if the account should be a send-only account.
- Emails sent to send-only accounts will be rejected with the
- rejectMessage stating the reason.
+ Emails sent to send-only accounts will be rejected from
+ unauthorized senders with the sendOnlyRejectMessage
+ stating the reason.
'';
};
- rejectMessage = mkOption {
+ sendOnlyRejectMessage = mkOption {
type = types.str;
default = "This account cannot receive emails.";
description = ''