summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCosta Tsaousis <costa@netdata.cloud>2024-01-29 09:51:57 +0200
committerGitHub <noreply@github.com>2024-01-29 09:51:57 +0200
commit007f6ad4cea262ca904635facb332e2dbd81dd0d (patch)
tree622d84fe340976436a63154647d53cd4d1f36757 /CMakeLists.txt
parent84474006d4cf9eb78a47a3bdffbbedb3964f0068 (diff)
detect sockets direction (#16861)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a0b2a0a5a6..f230bee7c3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1946,7 +1946,8 @@ if(ENABLE_PLUGIN_EBPF)
endif()
if(ENABLE_PLUGIN_LOCAL_LISTENERS)
- set(LOCAL_LISTENERS_FILES collectors/plugins.d/local_listeners.c)
+ set(LOCAL_LISTENERS_FILES collectors/plugins.d/local_listeners.c
+ collectors/plugins.d/local-sockets.h)
add_executable(local-listeners ${LOCAL_LISTENERS_FILES})
target_link_libraries(local-listeners libnetdata)