summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 6 insertions, 8 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3259871..66fe450 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,11 +5,12 @@ name = "muar"
version = "0.1.0"
[dependencies]
-handlebars = "3"
-walkdir = "2"
-anyhow = "1"
-maildir.git = "https://git.sr.ht/~matthiasbeyer/maildir"
-mailparse.git = "https://git.sr.ht/~matthiasbeyer/mailparse"
+handlebars = "3"
+walkdir = "2"
+anyhow = "1"
+maildir.git = "https://git.sr.ht/~matthiasbeyer/maildir"
+mailparse.git = "https://git.sr.ht/~matthiasbeyer/mailparse"
+cursive-tabs.git = "https://git.sr.ht/~matthiasbeyer/cursive-tabs"
cursive = "0.15"
@@ -17,7 +18,4 @@ cursive = "0.15"
git = "https://github.com/matthiasbeyer/cursive_tree_view"
branch = "update-deps"
-[dependencies.cursive-tabs]
-git = "https://github.com/matthiasbeyer/cursive-tabs"
-branch = "update-deps"