summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-07-07 13:36:25 +0200
committerMatthias Beyer <mail@beyermatthias.de>2020-07-07 17:20:11 +0200
commit757e22b8a78b994431a32114280f7752e4705f74 (patch)
treeffc0b878de487f69d292fb013eff6ee40e695602 /Cargo.toml
parent434c66a517f086e24f1885cfff04fe8c00bd98a7 (diff)
Implement tab with cursive-async-view::AsyncView
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml19
1 files changed, 10 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ca2a061..e63e20b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,16 +5,17 @@ name = "muar"
version = "0.1.0"
[dependencies]
-handlebars = "3"
-walkdir = "2"
-anyhow = "1"
-log = "0.4"
-env_logger = "0.7"
-maildir.git = "https://git.sr.ht/~matthiasbeyer/maildir"
-mailparse.git = "https://git.sr.ht/~matthiasbeyer/mailparse"
-cursive-tabs.git = "https://git.sr.ht/~matthiasbeyer/cursive-tabs"
+handlebars = "3"
+walkdir = "2"
+anyhow = "1"
+log = "0.4"
+env_logger = "0.7"
+maildir.git = "https://git.sr.ht/~matthiasbeyer/maildir"
+mailparse.git = "https://git.sr.ht/~matthiasbeyer/mailparse"
+cursive-tabs.git = "https://git.sr.ht/~matthiasbeyer/cursive-tabs"
+cursive-async-view = "0.4"
-cursive = "0.15"
+cursive = "0.15"
[dependencies.cursive_tree_view]
git = "https://github.com/matthiasbeyer/cursive_tree_view"