summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 43a62165..0da12aab 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -69,10 +69,11 @@ debug = false
members = ["melib", "testing", ]
[features]
-default = ["sqlite3", "notmuch", "regexp"]
+default = ["sqlite3", "notmuch", "regexp", "smtp"]
notmuch = ["melib/notmuch_backend", ]
jmap = ["melib/jmap_backend",]
sqlite3 = ["melib/sqlite3"]
+smtp = ["melib/smtp"]
regexp = ["pcre2"]
cli-docs = []
svgscreenshot = ["svg_crate"]