summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f26581ef..36822e4c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -52,6 +52,10 @@ pcre2 = { version = "0.2.3", optional = true }
structopt = { version = "0.3.14", default-features = false }
svg_crate = { version = "0.8.0", optional = true, package = "svg" }
+[build-dependencies]
+syn = { version = "1.0.31", features = [] }
+quote = "^1.0"
+proc-macro2 = "1.0.18"
[profile.release]
lto = true