summaryrefslogtreecommitdiffstats
path: root/template/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'template/Cargo.toml')
-rw-r--r--template/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/template/Cargo.toml b/template/Cargo.toml
index 65d1e14..8aba450 100644
--- a/template/Cargo.toml
+++ b/template/Cargo.toml
@@ -18,13 +18,13 @@ handlebars-bindings = ["handlebars"]
features = [ "handlebars-bindings" ]
[dependencies]
-mail-core = { version="0.6.0", features=["serde-impl"] }
-mail-internals = "0.2.0"
-mail-headers = { version="0.6.0", features=["serde-impl"] }
+mail-core = { version="0.6.1", features=["serde-impl"] }
+mail-internals = "0.2.3"
+mail-headers = { version="0.6.4", features=["serde-impl"] }
failure = "0.1.1"
futures = "0.1.14"
-vec1 = { version="1.1", features=["serde"]}
+vec1 = { version="1.3.0", features=["serde"]}
soft-ascii-string = "1.0"
serde = { version="1", features=["derive"] }
toml = "0.4.8"