summaryrefslogtreecommitdiffstats
path: root/smtp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'smtp/Cargo.toml')
-rw-r--r--smtp/Cargo.toml9
1 files changed, 5 insertions, 4 deletions
diff --git a/smtp/Cargo.toml b/smtp/Cargo.toml
index 15ecf36..77ed41c 100644
--- a/smtp/Cargo.toml
+++ b/smtp/Cargo.toml
@@ -11,11 +11,12 @@ readme = "./README.md"
repository = "https://github.com/1aim/mail-smtp"
[dependencies]
+mail-core = { version = "0.6.2", path = "../core" }
+mail-headers = { version = "0.6.6", path = "../headers" }
+mail-internals = { version = "0.2.3", path = "../internals" }
+
futures = "0.1"
failure = "0.1.5"
-mail-core = "0.6.2"
-mail-headers = "0.6.6"
-mail-internals = "0.2.3"
new-tokio-smtp = "0.8.1"
[features]
@@ -24,4 +25,4 @@ extended-api = []
[dev-dependencies]
-mail-core = { version="0.6.0", features=["test-utils"] } \ No newline at end of file
+mail-core = { version="0.6.0", path = "../core", features=["test-utils"] }