summaryrefslogtreecommitdiffstats
path: root/mail/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'mail/Cargo.toml')
-rw-r--r--mail/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/mail/Cargo.toml b/mail/Cargo.toml
index 661d673..8b3a151 100644
--- a/mail/Cargo.toml
+++ b/mail/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "mail"
-version = "0.6.9"
+version = "0.6.10"
authors = ["Philipp Korber <p.korber@1aim.com>"]
categories = []
keywords = ["mail", "rfc5322", "mime", "smtp", "template"]
@@ -36,10 +36,10 @@ features = [ "handlebars", "smtp", "serde-impl" ]
[dependencies]
mail-internals = "0.2.3"
-mail-headers = "0.6.4"
-mail-core = "0.6.1"
-mail-template = "0.6.0"
-mail-smtp = { version="0.2.0", optional=true }
+mail-headers = "0.6.6"
+mail-core = "0.6.2"
+mail-template = "0.6.1"
+mail-smtp = { version="0.2.2", optional=true }
[dev-dependencies]
rpassword = "2.0.0"