summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index 55cbd55..b10d345 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -20,13 +20,13 @@ test-utils = ["default", "lazy_static"]
features = [ "serde-impl", "default" ]
[dependencies]
-mail-internals = "0.2.0"
+mail-internals = "0.2.3"
mail-headers = "0.6.0"
failure = "0.1.2"
futures = "0.1.24"
log = "0.3.8"
rand = "0.3.15"
-vec1 = "1"
+vec1 = "1.3.0"
chrono = "0.4"
soft-ascii-string = "1.0"
serde = { version="1.0", optional=true, features=["derive"] }