summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index 375d3ac..e7bc4e4 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -20,8 +20,8 @@ test-utils = ["default", "lazy_static"]
features = [ "serde-impl", "default" ]
[dependencies]
-mail-internals = "0.2.3"
-mail-headers = "0.6.6"
+mail-internals = { version = "0.2.3", path = "../internals" }
+mail-headers = { version = "0.6.6", path = "../headers" }
failure = "0.1.2"
futures = "0.1.24"
log = "0.3.8"