summaryrefslogtreecommitdiffstats
path: root/smtp/Cargo.toml
diff options
context:
space:
mode:
authorPhilipp Korber <p.korber@1aim.com>2019-03-26 16:23:16 +0100
committerPhilipp Korber <p.korber@dac.eu>2019-10-11 16:33:19 +0200
commit9385e2eb4e602e8f8a24512ae99952b90cf82c39 (patch)
treed982bd8b4e56329b6f6a2725273973cffaf83416 /smtp/Cargo.toml
parent13c6540c96a1e64e069ba0d5b9509f583d40100d (diff)
chore(deps): updated deps
- make all parts which use vec1 depend on v1.3.0 (and use `try_from_vec`) - make all parts which use mail-internals depend on v0.2.3 (which has an important bug fix)
Diffstat (limited to 'smtp/Cargo.toml')
-rw-r--r--smtp/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/smtp/Cargo.toml b/smtp/Cargo.toml
index 8837f1a..626288d 100644
--- a/smtp/Cargo.toml
+++ b/smtp/Cargo.toml
@@ -12,10 +12,10 @@ repository = "https://github.com/1aim/mail-smtp"
[dependencies]
futures = "0.1"
-failure = "0.1.1"
-mail-core = "0.6.0"
-mail-headers = "0.6.0"
-mail-internals = "0.2.0"
+failure = "0.1.5"
+mail-core = "0.6.1"
+mail-headers = "0.6.4"
+mail-internals = "0.2.3"
new-tokio-smtp = "0.8.1"
[features]