summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorPhilipp Korber <pilippkorber@gmail.com>2018-09-25 17:51:52 +0200
committerPhilipp Korber <pilippkorber@gmail.com>2018-09-25 17:51:52 +0200
commitbad94a94285a6d13cb02c26702c525a9e1b3e32f (patch)
tree7879b3e1a201786a9577b1693873aa096025b9a4 /Cargo.toml
parent53cafca7768d9e48f81102bc60aa4420be8aa9a9 (diff)
chore(deps) mail-types => mail-base
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3c3e708..9d1825e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,7 +3,7 @@ authors = ["Philipp Korber <p.korber@1aim.com>"]
name = "mail-smtp"
version = "0.2.0-wip"
categories = []
-description = "[internal/mail-api] combines mail-types with new-tokio-smtp"
+description = "[internal/mail-api] combines mail-base with new-tokio-smtp"
documentation = "https://docs.rs/mail-smtp"
keywords = ["mail-api"]
license = "MIT OR Apache-2.0"
@@ -13,7 +13,7 @@ repository = "https://github.com/1aim/mail-smtp"
[dependencies]
futures = "0.1"
failure = "0.1.1"
-mail-types = { git="https://github.com/1aim/mail-types" }
+mail-base = { git="https://github.com/1aim/mail-types" }
mail-common = { git="https://github.com/1aim/mail-common" }
mail-headers = { git="https://github.com/1aim/mail-headers" }
new-tokio-smtp = { git="https://github.com/1aim/new-tokio-smtp" }