summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorPhilipp Korber <philippkorber@gmail.com>2018-04-16 11:44:08 +0200
committerPhilipp Korber <philippkorber@gmail.com>2018-04-16 11:44:08 +0200
commit760a42222cde5ef3a0e26af4174149838ef54d7b (patch)
treec336a4574004cd1d40bbe468320fa3b023f5c3ea /Cargo.toml
wip: moved files over from mail-codec-composition but no integration
- the smtp module in mail-codec-composition was moved to become this crate - but imports and path's where not yet changed in the moved files to represent this change - also dependencies are not yet updated - also some parts where in the process of beeing changed to use `new-tokio-smtp` instead of `tokio-smtp`, to not discard the works the wip files of that where used so it's roughly _just_ moving files over
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..1cfdb3a
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+authors = ["Philipp Korber <p.korber@1aim.com>"]
+name = "mail-smtp"
+version = "0.1.0"
+categories = []
+description = "combines mail-codec with new-tokio-smtp"
+documentation = "https://docs.rs/mail-smtp"
+keywords = ["mail", "smtp", "send" ]
+license = "MIT OR Apache-2.0"
+readme = "./README.md"
+repository = "https://github.com/1aim/mail-smtp"
+
+[dependencies]
+mail = { git="https://github.com/1aim/mail" }
+new-tokio-smtp = { git="https://github.com/1aim/new-tokio-smtp" }