summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3c2ed42..de93e26 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,24 +23,24 @@ version_check = "0.9.*"
[dependencies]
crossterm = { version = "0.27.0", features = ["serde"] }
-dirs = "4"
+dirs = "5"
libc = "0.2.*"
human-sort = "0.2.2"
-term_grid = "0.1.*"
-terminal_size = "0.1.*"
+term_grid = "0.2"
+terminal_size = "0.3"
thiserror = "1.0"
sys-locale = "0.3"
once_cell = "1.17.1"
chrono = { version = "0.4.*", features = ["unstable-locales"] }
chrono-humanize = "0.2"
unicode-width = "0.1.*"
-lscolors = "0.15.0"
+lscolors = "0.16.0"
wild = "2.0"
globset = "0.4.*"
xdg = "2.1"
yaml-rust = "0.4.*"
serde = { version = "1.0", features = ["derive"] }
-serde_yaml = "0.8"
+serde_yaml = "0.9"
url = "2.1"
vsort = "0.2"