summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f89498c..17878c7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,9 +13,9 @@ license = "AGPL-3.0-or-later"
[dependencies]
render = { git = "https://github.com/vpzomtrrfrt/render.rs", rev = "d996c5d" }
trout = "0.2.0"
-hyper = "0.13.6"
-hyper-tls = "0.4.1"
-tokio = { version = "0.2.21", features = ["macros"] }
+hyper = { version = "0.14", features = [ "http1", "stream", "client", "server", "tcp"] }
+hyper-tls = "0.4.3"
+tokio = { version = "1", features = ["macros", "rt-multi-thread"] }
serde_urlencoded = "0.6.1"
serde_json = "1.0.53"
serde_derive = "1.0.111"