summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSebastian Thiel <sebastian.thiel@icloud.com>2023-12-07 09:52:16 +0100
committerSebastian Thiel <sebastian.thiel@icloud.com>2023-12-07 09:55:26 +0100
commit917339ff02e52cc3d258a350f5cb078e152f439a (patch)
tree697cd84374f7d223f5ac807d9813bbb0c9e82900 /Cargo.toml
parent2dced34aef9b7beba3201e6a8b24d9a10a7b9a16 (diff)
Put release-build optimization back to level 3; remove windows GNU build.
The latter seems to fail permanently. Thanks to [this contributor](https://github.com/Byron/dua-cli/commit/2dced34aef9b7beba3201e6a8b24d9a10a7b9a16#commitcomment-134405637) for questioning the previous fix, which turned out to be incorrect.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a33f8da..b9801d9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -52,7 +52,7 @@ incremental = false
overflow-checks = false
lto = "fat"
codegen-units = 1
-build-override = { opt-level = 0 } # `0` (probably) needed to make release builds more stable on Windows GNU
+build-override = { opt-level = 3 }
[dev-dependencies]
pretty_assertions = "1.0.0"