summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSebastian Thiel <sebastian.thiel@icloud.com>2023-12-06 08:15:05 +0100
committerSebastian Thiel <sebastian.thiel@icloud.com>2023-12-06 08:15:05 +0100
commit2dced34aef9b7beba3201e6a8b24d9a10a7b9a16 (patch)
treee8cf88f4baf1db66316e9dd551e509f48332c47a /Cargo.toml
parent3e509db11228b93e11e8a06895dcb7d167fc8399 (diff)
change optimization level back to 0 for hopefully more stable release builds.
Otherwise, these can seemingly crash. It's a all a bit unstable now, and that's the most related change that could have caused that.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b9801d9..a33f8da 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -52,7 +52,7 @@ incremental = false
overflow-checks = false
lto = "fat"
codegen-units = 1
-build-override = { opt-level = 3 }
+build-override = { opt-level = 0 } # `0` (probably) needed to make release builds more stable on Windows GNU
[dev-dependencies]
pretty_assertions = "1.0.0"