summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSebastian Thiel <sebastian.thiel@icloud.com>2024-01-05 13:26:08 +0100
committerSebastian Thiel <sebastian.thiel@icloud.com>2024-01-05 13:38:29 +0100
commit0651cae13b43104402ed9d90147ee8c63fe83b61 (patch)
tree1eb30a8dffaa5ae2a34547ccf85efca107d86ad0 /Cargo.toml
parent983ba6172604b83c2e4efad0f03273206a43c5db (diff)
refactor
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e2856c0..ddc8cc8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,7 @@ include = ["src/**/*", "Cargo.*", "LICENSE", "README.md", "CHANGELOG.md", "!**/t
[features]
default = ["tui-crossplatform", "trash-move"]
-tui-crossplatform = ["crosstermion/tui-react-crossterm", "crossterm", "tui", "tui-react", "open", "unicode-segmentation", "unicode-width"]
+tui-crossplatform = ["crosstermion/tui-react-crossterm", "tui", "tui-react", "open", "unicode-segmentation", "unicode-width"]
trash-move = ["trash"]
@@ -32,7 +32,6 @@ chrono = { version = "0.4.31", default-features = false, features = ["std"] }
unicode-segmentation = { version = "1.3.0", optional = true }
unicode-width = { version = "0.1.5", optional = true }
crosstermion = { version = "0.13.0", default-features = false, optional = true }
-crossterm = { version = "0.27", optional = true }
tui = { package = "ratatui", version = "0.25.0", optional = true, default-features = false }
tui-react = { version = "0.22.0", optional = true }
open = { version = "5.0", optional = true }