summaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix13
1 files changed, 1 insertions, 12 deletions
diff --git a/shell.nix b/shell.nix
index d6324a8..01160ab 100644
--- a/shell.nix
+++ b/shell.nix
@@ -18,21 +18,10 @@ let
dbus
libtool
];
-
- gtk = with pkgs; [
- glib
- pango
- gdk-pixbuf
- atk
- gtk3
-
- libsoup
- webkitgtk
- ];
in
pkgs.mkShell rec {
- buildInputs = env ++ dependencies ++ gtk;
+ buildInputs = env ++ dependencies;
LIBCLANG_PATH = "${pkgs.llvmPackages.libclang}/lib";
}