summaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-01-01 11:54:43 +0100
committerMatthias Beyer <mail@beyermatthias.de>2021-01-01 11:54:43 +0100
commit8ef5f5a8ad82c2f3b57795b16ce7b4458ad576f0 (patch)
treed081f4dc84f606a62b5ab1ce9d8e6a57927e7a19 /shell.nix
parent2f95226ff8c1996699591960c5127c41b0fc5f6f (diff)
Remove stuff
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix13
1 files changed, 1 insertions, 12 deletions
diff --git a/shell.nix b/shell.nix
index d6324a8..01160ab 100644
--- a/shell.nix
+++ b/shell.nix
@@ -18,21 +18,10 @@ let
dbus
libtool
];
-
- gtk = with pkgs; [
- glib
- pango
- gdk-pixbuf
- atk
- gtk3
-
- libsoup
- webkitgtk
- ];
in
pkgs.mkShell rec {
- buildInputs = env ++ dependencies ++ gtk;
+ buildInputs = env ++ dependencies;
LIBCLANG_PATH = "${pkgs.llvmPackages.libclang}/lib";
}