summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 80cc7d2..9ab8ae9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,6 +19,9 @@ edition = "2018"
# TODO: Replace with thiserror
anyhow = "1"
+env_logger = "0.8"
+log = "0.4"
+
async-trait = "0.1"
chrono = "0.4"
cid = "0.6"