summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-07-14 17:25:21 +0200
committerMatthias Beyer <mail@beyermatthias.de>2021-07-14 17:25:21 +0200
commitbaa5711de8a13c75a4d406a76d49e3dec124a6b0 (patch)
tree43c4d301d4e7717e10c88687a735e412b4b72863 /Cargo.toml
parentc05a0c9cfc91a9847f122851234b5e850d04807d (diff)
Add logging
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 80cc7d2..9ab8ae9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,6 +19,9 @@ edition = "2018"
# TODO: Replace with thiserror
anyhow = "1"
+env_logger = "0.8"
+log = "0.4"
+
async-trait = "0.1"
chrono = "0.4"
cid = "0.6"