summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-03-25 18:26:16 +0100
committerMatthias Beyer <mail@beyermatthias.de>2020-03-25 19:51:01 +0100
commit1cb32749b8b9a889103faa3bf0c763f43f9e0382 (patch)
tree9fac3083885f5c3db1528c529dfc94ae92b74723 /Cargo.toml
parent442d148ad6e0f2df7e9e8acbd841a15c4347b0e1 (diff)
Rewrite CLI for async-await
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4a11018..d141f90 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -33,3 +33,4 @@ config = "0.9"
toml = "0.4"
hyper = "0.12"
itertools = "0.7"
+async-std = { version = "1", features = ["attributes"] }