summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-03-25 15:05:47 +0100
committerMatthias Beyer <mail@beyermatthias.de>2020-03-25 19:50:48 +0100
commit442d148ad6e0f2df7e9e8acbd841a15c4347b0e1 (patch)
tree79df854e75081650ef57da1ff5588180e2246af7 /Cargo.toml
parent42d741c1928264f9b4cb5ec8d990bde4b6feaed3 (diff)
Rewrite library code for async-await
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e3853c7..4a11018 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,8 +18,8 @@ edition = "2018"
[dependencies]
is-match = "0.1"
failure = "0.1"
-futures = "0.1"
-ipfs-api = "0.5.0-alpha2"
+futures = "0.3"
+ipfs-api = "0.7"
serde = "1"
serde_derive = "1"
serde_json = "1"