summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-03-25 20:11:01 +0100
committerMatthias Beyer <mail@beyermatthias.de>2020-03-25 20:11:01 +0100
commit149aa37a2eb571ee62e16de64559cdebad483435 (patch)
tree917e33cc55d459fecb8f57fe349f339e27e724e0 /Cargo.toml
parent1cb32749b8b9a889103faa3bf0c763f43f9e0382 (diff)
Use tokio runtime, not async-std one
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d141f90..f7e518e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -33,4 +33,4 @@ config = "0.9"
toml = "0.4"
hyper = "0.12"
itertools = "0.7"
-async-std = { version = "1", features = ["attributes"] }
+tokio = { version = "0.2", features = ["full"] }