summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 3 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fafb950..a268b24 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,12 +6,10 @@ edition = "2018"
description = "Generic async DAG library"
[dependencies]
-# TODO: Replace with thiserror
-anyhow = "1"
-
async-trait = "0.1"
-futures = "0.3"
-tokio = { version = "1", features = ["full"] }
+futures = "0.3"
+thiserror = "1"
+tokio = { version = "1", features = ["full"] }
[dev-dependencies]
tokio-test = "0.4"