summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-05-15 14:39:51 +0200
committerMatthias Beyer <mail@beyermatthias.de>2021-05-15 14:49:00 +0200
commit7ffa3581ccf15dd339873078faf6776a9598f4ea (patch)
tree50f815d8a645b54e1b7375d7d6ede82e32b68c31 /Cargo.toml
parent70c503af8b3cb3d73bbbea673bb49460df318e5e (diff)
Fix: json5 does not need serde_derive
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 929f7ff..35b1ab3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,7 +20,7 @@ json = ["serde_json"]
yaml = ["yaml-rust"]
hjson = ["serde-hjson"]
ini = ["rust-ini"]
-json5 = ["json5_rs", "serde_derive"]
+json5 = ["json5_rs"]
[dependencies]
lazy_static = "1.0"
@@ -34,7 +34,6 @@ serde-hjson = { version = "0.9", default-features = false, optional = true }
rust-ini = { version = "0.17", optional = true }
ron = { version = "0.6", optional = true }
json5_rs = { version = "0.3", optional = true, package = "json5" }
-serde_derive = { version = "1.0.8", optional = true }
[dev-dependencies]
serde_derive = "1.0.8"