summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-11-08 07:32:52 +0100
committerGitHub <noreply@github.com>2021-11-08 07:32:52 +0100
commit6de19be2b5be7aa16b697c2587a04445c47defba (patch)
tree32ac8cd9be7804e6d307701341fd5dc5be57baac /Cargo.toml
parent97c1d0ef414dfdf4890afb6f205b9984aaf4270b (diff)
parent36763206f39fc078d2fad807a8f7d29b2464133f (diff)
Merge pull request #219 from szarykott/trait_format
Introduce `Format` trait
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 92d471e..30d161b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -43,4 +43,4 @@ chrono = { version = "0.4", features = ["serde"] }
tokio = { version = "1", features = ["rt-multi-thread", "macros", "fs", "io-util", "time"]}
warp = "0.3.1"
futures = "0.3.15"
-reqwest = "0.11.3"
+reqwest = "=0.11.3" # version is forced to allow examples compile on rust 1.46, remove "=" as soon as possible