summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRadosław Kot <rdkt13@gmail.com>2021-10-27 22:04:36 +0200
committerRadosław Kot <rdkt13@gmail.com>2021-10-27 22:10:48 +0200
commit36763206f39fc078d2fad807a8f7d29b2464133f (patch)
tree208d4fe4d47821c046fb315772428fa590c90a93 /Cargo.toml
parentb09d57a1a649a13fdea247d0016e043d4eeff285 (diff)
Fix reqwest version to make it work on rust 1.46
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 914f0b7..86896bf 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -43,4 +43,4 @@ chrono = { version = "0.4", features = ["serde"] }
tokio = { version = "1", features = ["rt-multi-thread", "macros", "fs", "io-util", "time"]}
warp = "0.3.1"
futures = "0.3.15"
-reqwest = "0.11.3"
+reqwest = "=0.11.3" # version is forced to allow examples compile on rust 1.46, remove "=" as soon as possible