summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8ee4d4c..72fd151 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,7 +22,7 @@ hjson = ["serde-hjson"]
[dependencies]
lazy_static = "1.0"
serde = "^1.0.8"
-nom = "^3.2.1"
+nom = "4.0.0-beta1"
toml = { version = "^0.4.1", optional = true }
serde_json = { version = "^1.0.2", optional = true }