summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorGeoffroy Couprie <geo.couprie@gmail.com>2018-02-17 19:51:50 +0100
committerGeoffroy Couprie <geo.couprie@gmail.com>2018-02-17 19:51:50 +0100
commite3f25ce0d911aa4a2bc3c4ca32d6ed29c98a4a3d (patch)
treef062b25c034a36c6bd864283c2a0b5c88814813d /Cargo.toml
parent1e16a3bfb7adab7f5e642759e94fb17cba1ea0bd (diff)
update to nom 4
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8ee4d4c..72fd151 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,7 +22,7 @@ hjson = ["serde-hjson"]
[dependencies]
lazy_static = "1.0"
serde = "^1.0.8"
-nom = "^3.2.1"
+nom = "4.0.0-beta1"
toml = { version = "^0.4.1", optional = true }
serde_json = { version = "^1.0.2", optional = true }